Autor Tema: ¿Es fiable actualizar con el módulo 1click ugprade ? - Prestashop 1.5  (Leído 1607 veces)

BenzeRaul

  • Aprendiz de Prestashop
  • *
  • Mensajes: 13
    • Ver Perfil
Actualmente estoy usando Prestashop 1.5.6.2 y quiero actualizar a  Prestashop 1.6.0.9.

He visto que existe un módulo llamado 1click que realiza esta actualización ¿Es seguro hacer la actualización con ese módulo?

(No me importa perder la plantilla, ya que modificare la nueva que lleva la nueva versión de Prestashop)




ventura

  • Moderador
  • Aprendiz de Prestashop
  • *****
  • Mensajes: 18
    • Ver Perfil
Re:¿Es fiable actualizar con el módulo 1click ugprade ? - Prestashop 1.5
« Respuesta #1 en: Octubre 31, 2014, 08:47:02 pm »
Es el metodo mas seguro y practico

Wolverin

  • Aprendiz de Prestashop
  • *
  • Mensajes: 3
    • Ver Perfil
Re:¿Es fiable actualizar con el módulo 1click ugprade ? - Prestashop 1.5
« Respuesta #2 en: Noviembre 02, 2014, 11:16:07 am »
yo uso la 1.5.4.1 y aun no he migrado, me recomiendas migrar a la ultima?

Josraso

  • Moderador
  • Experto en Prestashop
  • *****
  • Mensajes: 413
  • Lo cortes no quita lo valiente.
    • Ver Perfil
    • Mi rinconcito en la nube.
Re:¿Es fiable actualizar con el módulo 1click ugprade ? - Prestashop 1.5
« Respuesta #3 en: Noviembre 08, 2014, 11:29:13 pm »
yo uso la 1.5.4.1 y aun no he migrado, me recomiendas migrar a la ultima?

Siempre es conveniente actualizar a la ultima versión, más que nada por no tener agujeros de seguridad asi como tener las nuevas funciones, en tu caso es algo peliagudo si tienes modulos de terceros que no sean compatibles con la 1.6 asi como el theme es muy probable que no te funcione correctamente.

Skype:Josraso

Technospain

  • Aprendiz de Prestashop
  • *
  • Mensajes: 7
    • Ver Perfil
Re:¿Es fiable actualizar con el módulo 1click ugprade ? - Prestashop 1.5
« Respuesta #4 en: Noviembre 12, 2014, 01:37:25 pm »
No se si será fiable pero a mi me da fallo y no puedo pasar de la 1.5 a la 1.6, he probado de todo y no hay manera

Un coñazo la verdad


japoso

  • Aprendiz de Prestashop
  • *
  • Mensajes: 6
    • Ver Perfil
Re:¿Es fiable actualizar con el módulo 1click ugprade ? - Prestashop 1.5
« Respuesta #5 en: Noviembre 14, 2014, 10:53:42 pm »
No se si será fiable pero a mi me da fallo y no puedo pasar de la 1.5 a la 1.6, he probado de todo y no hay manera

Un coñazo la verdad

Yo una de las  tiendas, las he actualizado desde local, porque en el hosting me daba problemas, quizás por alguna limitación..