Autor Tema: Problemas con la actualización del modulo paypal version: v3.10.6  (Leído 616 veces)

Mendiaco

  • Aprendiz de Prestashop
  • *
  • Mensajes: 29
    • Ver Perfil
Muy buenas he actualizado el módulo de playpal a esta versión ya que si no recuerdo mal, cambiaban los requerimientos de esta para el mes de julio.
y me he encontrado con este error

Your configuration use version 1.0 to communicate with PayPal.From July, all payments will be blocked.Thank you to approach your hosting company to enable the TLS version 1.2
Click here to know more

De todas maneras el módulo no funciona.
Me podriais indicar la manera de volver a la versión anterior? O bien como solucionar para que funcionara con esta versión?
Gracias.




Mendiaco

  • Aprendiz de Prestashop
  • *
  • Mensajes: 29
    • Ver Perfil
Re:Problemas con la actualización del modulo paypal version: v3.10.6
« Respuesta #1 en: Julio 22, 2016, 01:51:07 pm »
Me respondo, con el tiempo paypal ha cambiado el modulo y ahora si funciona.