Clientes no pueden iniciar sesión (algunos)

Tema en 'Discusión General' iniciado por Kimondo, 4/7/18.

Etiquetas:
  1. Kimondo

    Kimondo Aprendiz de Prestashop

    6
    0
    1
    Hola a todos,

    Me pongo en contacto por que desde hace un mes aproximadamente tengo un problema en mi prestashop y se trata de que algunos clientes no consiguen iniciar sesión en la web, en la página de Login al introducir el usuario y contraseña y pulsar sobre iniciar sesión, esta se queda en bucle (se recarga) y no inicia. Esto ocurre también en el propio checkout si inician sesión allí. Creemos que es un tema de cache pero hemos probado de todo y no conseguimos solucionarlo del todo, cuando nos pensamos que ya está arreglado a los pocos días algún cliente nos comenta que no puede entrar a su cuenta. Hemos gravado un vídeo del error, adjunto el enlace, también os dejo el link de la página de logueo a ver si alguien puede ayudarnos al respecto. Muchísimas gracias por vuestro tiempo! Saludos :)

    Vídeo error > MEGA
     
  2.  
    Comunidad Prestashop orgullosamente patrocinada por el hosting prestashop de FactoriaDigital.com con soporte en español.
  3. AlejandroCMX

    AlejandroCMX Aprendiz de Prestashop

    5
    0
    1
    ¿Has comprobado si puede ser un problema de cookies, que estén bloqueadas por el navegador o por algún modulo nuevo que hayáis instalado por las modificaciones en la protección de datos?
     
  4. Kimondo

    Kimondo Aprendiz de Prestashop

    6
    0
    1
    Hola,

    Muchas gracias por responder, pero no hemos añadido nuevos modulos, como se puede ver si algo bloquea las cookies? Saludos
     
  5. AlejandroCMX

    AlejandroCMX Aprendiz de Prestashop

    5
    0
    1
    Si las está bloqueando el navegador la configuración de como se bloquean las cookies varía según el que uses: Firefox, Chrome, etc. Por el video creo que usas Chrome, en ese caso debes acceder a Configuración > Configuración de contenido > Cookies. Te aconsejo hacer una busqueda en Google de como se bloquean las cookies en el navegador que usas y revisar su configuración para comprobar que no las bloquea.
    También en la ventana que se abre con F12, en "Application" tienes, a la izquierda, una zona que pone "Cookies" puedes ver la cookies de la página.
     
  6. Kimondo

    Kimondo Aprendiz de Prestashop

    6
    0
    1
    Me sale un listado de las cookies, pero no parece que nada este bloqueado, debería salir rojo?, adjunto una captura. Ahora mismo en este ordenador me funciona, pero estamos recibiendo contactos de clientes que no les deja y ayer por la mañana tampoco me funcionaba a mi.
     

    Adjuntos:

  7. AlejandroCMX

    AlejandroCMX Aprendiz de Prestashop

    5
    0
    1
    Si funciona en ocasiones no creo que sean las cookies a nivel navegador, sobre todo si le ocurre a varios usuarios. Revisando el video veo que aparecen dos errores y un aviso de la longitud de la cookie. He encontrado esto sobre un problema similar, revisaló a ver si te sirve: [SOLVED] Conflicting cookies - can't login or add to cart

    Un saludo,
     
  8. Kimondo

    Kimondo Aprendiz de Prestashop

    6
    0
    1
    Hola, tendría que añadir esto al archivo htcaccess? pero con mi dominio entonces? yo utilizo como primario KimondoShop Bolsos y Complementos - KimondoShop, en prestashop en propiedades tengo configurado "kimondo.es" como tendría que ponerlo?

    RewriteEngine on
    RewriteCond %{HTTP_HOST} ^nanowax.cz [NC]
    RewriteRule ^(.*)$ Chemical Guys$1 [L,R=301]
     
  9. AlejandroCMX

    AlejandroCMX Aprendiz de Prestashop

    5
    0
    1
    Entiendo que sí. Ten cuidado al modificar ese archivo, guarda siempre una copia del original.
     
  10. Kimondo

    Kimondo Aprendiz de Prestashop

    6
    0
    1
    Lo he puesto de este modo y la web se abre correctamente:

    RewriteEngine on

    RewriteCond %{HTTP_HOST} ^www.kimondo.es [NC]
    RewriteRule ^(.*)$ https://kimondo.es/$1 [L,R=301]

    Tiene sentido? Ahora lo dejare un tiempo a ver si sigo teniendo quejas de los clientes, por probar no perdemos nada :) Muchas gracias Alejandro por todo. Saludos :)
     
  11. Kimondo

    Kimondo Aprendiz de Prestashop

    6
    0
    1
    Nada,

    Seguimos teniendo incidencias de los clientes, igual es esto pero como no entiendo como he de escribir el dominio sin lo de https o con o como igual no lo hago bien y no sirve :(