Este sitio usa cookies, propias y de terceros.
Si se continúa con nosotros entendemos que se acepta el uso de cookies.

Error al acceder al acceder al backoffice

Tema en 'Errores o fallos en Prestashop' iniciado por sioncomputer, 11 Ene 2016.

  1. sioncomputer

    sioncomputer Aprendiz de Prestashop

    18
    0
    1
    Amigos les cuento que en mi tienda instale un tema nuevo de los mismos desarrolladores de un tema que actualmente utilizo, el problema surgió al instalar el tema nuevo y me arroja este error:

    Fatal error: Cannot redeclare class Brand in /var/www/html/modules/fieldbrand/models/Brand.php on line 0

    el problema no se como solucionarlo, se me ocurre que quizás elimine ese modulo pero no se si vaya a ser lo correcto.

    por favor ayúdenme!

    Saludos!
     
  2. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    508
    24
    18
    Entiendo que ese modulo te viene con el theme, con lo cual podrias contactar al desarrollador y comentarle el problema, habria que ver para que se usa ese modulo, aunque me suena que sera algo asi como de marcas, yo creo que lo puedes borrar o bien subirlo manualmente no vaya ser que el que esta subido este corructo.
     
  3. sioncomputer

    sioncomputer Aprendiz de Prestashop

    18
    0
    1
    Efectiamente @Josraso ya lo solucione con la ayuda de los desarrolladores del tema, tema solucionado, lo que hicieron si mal no me equivoco fue reemplazar los modulos del tema. si le sucede a alguien les recomiendo siempre hacer respaldo de estas cosas.

    Saludos y exito a todos los colegas que trabajan en prestashop
     

Compartir esta página