Este sitio usa cookies, propias y de terceros.
Si se continúa con nosotros entendemos que se acepta el uso de cookies.

¿Es fiable actualizar con el módulo 1click ugprade ? - Prestashop 1.5

Tema en 'Migraciones y actualizaciones de Prestashop' iniciado por BenzeRaul, 31 Oct 2014.

  1. BenzeRaul

    BenzeRaul Aprendiz de Prestashop

    13
    0
    0
    Actualmente estoy usando Prestashop 1.5.6.2 y quiero actualizar a Prestashop 1.6.0.9.

    He visto que existe un módulo llamado 1click que realiza esta actualización ¿Es seguro hacer la actualización con ese módulo?

    (No me importa perder la plantilla, ya que modificare la nueva que lleva la nueva versión de Prestashop)
     
  2. ventura

    ventura Aprendiz de Prestashop Miembro del equipo

    18
    0
    0
    Es el metodo mas seguro y practico
     
  3. Wolverin

    Wolverin Aprendiz de Prestashop

    3
    0
    0
    yo uso la 1.5.4.1 y aun no he migrado, me recomiendas migrar a la ultima?
     
  4. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    497
    22
    18
    Siempre es conveniente actualizar a la ultima versión, más que nada por no tener agujeros de seguridad asi como tener las nuevas funciones, en tu caso es algo peliagudo si tienes modulos de terceros que no sean compatibles con la 1.6 asi como el theme es muy probable que no te funcione correctamente.
     
  5. Technospain

    Technospain Aprendiz de Prestashop

    7
    0
    0
    No se si será fiable pero a mi me da fallo y no puedo pasar de la 1.5 a la 1.6, he probado de todo y no hay manera

    Un coñazo la verdad
     
  6. japoso

    japoso Aprendiz de Prestashop

    6
    0
    0
    Yo una de las tiendas, las he actualizado desde local, porque en el hosting me daba problemas, quizás por alguna limitación..
     

Compartir esta página