Modulo transferencia bancaria.

Tema en 'Errores o fallos en Prestashop' iniciado por articulosmontserrat, 29/11/14.

  1. articulosmontserrat

    articulosmontserrat Iniciado en Prestashop

    33
    0
    0
    Buenos dias, he observado, que cuando realizan un pago por transferencia bancaria, va todo bien hasta que llega a la pantalla de http://www.articulosmontserrat.com/es/module/bankwire/validation Es aqui cuando se queda en blanco la pagina. Llega el correo de compra al cliente y a mi me llega el correo de nuevo pedido. ¿Que puede estar pasando?

    Un saludo.
     
  2.  
    Comunidad Prestashop orgullosamente patrocinada por FactoriaDigital, expertos en hosting prestashop con soporte en español.
  3. wikiprestashop

    wikiprestashop Administrator Miembro del equipo

    209
    3
    18
    ¿El debug modificando el fichero:

    Insertar CODE, HTML o PHP:
    /config/defines.inc.php
    y cambiando el:

    Insertar CODE, HTML o PHP:
    define('_PS_MODE_DEV_', false);
    por

    Insertar CODE, HTML o PHP:
    define('_PS_MODE_DEV_', true);
    lo has activado y luego probado hacer la compra y ver si te sale un error en esa pantalla blanca?
     
  4. articulosmontserrat

    articulosmontserrat Iniciado en Prestashop

    33
    0
    0
    Hola, no entiendo. A ver busco el archivo /config/defines.inc.php y modifico algo dentro??
     
  5. articulosmontserrat

    articulosmontserrat Iniciado en Prestashop

    33
    0
    0
    Cierto, sale esto:

    Warning: Cannot modify header information - headers already sent by (output started at /furanet/sites/articulosmontserrat.com/web/htdocs/themes/articulos-montserrat/modules/bankwire/translations/es.php:1) in /furanet/sites/articulosmontserrat.com/web/htdocs/classes/Tools.php on line 110
     
  6. articulosmontserrat

    articulosmontserrat Iniciado en Prestashop

    33
    0
    0
    Si pongo false, sale esto otro:

    Cart cannot be loaded or an order has already been placed using this cart
     
  7. devoment

    devoment Experto en Prestashop

    188
    0
    0
    El fichero:

    ¿/themes/articulos-montserrat/modules/bankwire/translations/es.php? ¿Con que editor lo has editado?

    Prueba abrirlo con notepad++ borrar los espacios de las primeras lineas, y guardarlo como uf8 sin boom
     
  8. articulosmontserrat

    articulosmontserrat Iniciado en Prestashop

    33
    0
    0
    Primero estaba asi:
    <?php

    global $_MODULE;


    He quitado el espacio dejando asi:
    <?php
    global $_MODULE;


    Lo modifico con el wordPad y lo guardo como UFT-8 (eso de sin boom no se a que te refieres.
     
  9. devoment

    devoment Experto en Prestashop

    188
    0
    0
    Con Wordpad no... (Es peligroso hacerlo)

    Mejor con notepad++ http://notepad-plus-plus.org/
     
  10. articulosmontserrat

    articulosmontserrat Iniciado en Prestashop

    33
    0
    0
    Ya lo he podido solucionar. El problema era el archivo ES.php de la carpeta de translations, entraba en conflicto pero por fin ya funciona.

    Un saludo.
     
  11. abelzgz

    abelzgz Aprendiz de Prestashop

    2
    0
    0
    Hola :
    ¿Como solucionaste este tema modificando el archivo es.php?
    Gracias