Problema al instalar un theme en una web en producción.

Tema en 'Diseño web en Prestashop' iniciado por por decir algo, 26/10/15.

  1. por decir algo

    por decir algo Aprendiz de Prestashop

    1
    0
    0
    Buenas tardes:

    Buenos dias:

    He comprado un theme un mojomarketplace, es un theme de template monster

    Natural cosmetic 53007

    Aun no tengo la web en producción, pero le tengo metidos mas de 100 articulos y no queria borralos, asi que los he subido por FTP como dicen las instrucciones de prestashop, pero me encuentro con que una vez subidos los archivos, el tema no me aparece en la parte de "configuración temas" asi que no puedo activarlo ni nada.

    He subido las carpetas Modules y Theme1142 que son las que trae el theme para la instalación manual, una vez hecho esto, me he ido a preferencias > temas >añadir nuevo y la unica opción que me da que no sea un archivo ZIP, es "crear un thema nuevo"

    He intentado crearlo diciendole la ruta de la carpeta donde esta el tema y siempre me ha error, he intentado con todas las variaciones posibles y nada de nada.

    Adjunto una captura de pantalla por si alguien me puede decir cual es la ruta correcta.

    PD. Aun sigo esperando la respuesta del soporte de templatemonster.
     

    Adjuntos:

  2.  
    Comunidad Prestashop orgullosamente patrocinada por FactoriaDigital, expertos en hosting prestashop con soporte en español.
  3. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    626
    40
    28
    NO lo estas haciendo bien, para poder ayudarte mejor pega un pantallazo con el interior del zip del theme, para guiate bien.