Este sitio usa cookies, propias y de terceros.
Si se continúa con nosotros entendemos que se acepta el uso de cookies.

Problema con tinymce en prestashop 1.6

Tema en 'Errores o fallos en Prestashop' iniciado por lastapril, 2 Dic 2014.

  1. lastapril

    lastapril Amante de Prestashop Miembro del equipo

    165
    0
    0
    Buenas,
    he hecho una migración de prestashop 1.5 a 1.6 y al entrar en las fichas de producto, no aparece el editor de texto y solo aparece el recuadro
    Sabéis como solucionarlo, porque ademas todas las descripciones han perdido el formato html
    saludos
    Carlos
     

    Adjuntos:

  2. lastapril

    lastapril Amante de Prestashop Miembro del equipo

    165
    0
    0
    Sigue sin salir os pongo una imagen de los errores en el servidor, lo mas raro en que en local funciona perfectamente
     

    Adjuntos:

    • js.png
      js.png
      Tamaño de archivo:
      97,4 KB
      Visitas:
      3
  3. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    473
    17
    18
    As probado a subir la carpeta de la administracion completamente de nuevo, hay veces que los archivos no se suben correctamente.
     
  4. lastapril

    lastapril Amante de Prestashop Miembro del equipo

    165
    0
    0
    Si, he probado resubiendo la carpeta de varios presta distintos y nada, lo mas raro es que en local y en otro servidor funciona sin problemas
     
  5. lastapril

    lastapril Amante de Prestashop Miembro del equipo

    165
    0
    0
    Bueno, ya lo he solucionado,
    el error lo creaba un modulo que no se porque no permitía que se cargaran los js correctamente, lo cual me extraña bastante porque ese modulo no creaba nada en override, pero bueno fuera modulo y solucionado
     
  6. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    473
    17
    18
    Podrias indicar el nombre del modulo, para si le surge a alguien mas que vaya a tiro fijo.
     
  7. lastapril

    lastapril Amante de Prestashop Miembro del equipo

    165
    0
    0
    El modulo en cuestion se llama t-shirt customatization de canyoncode
     
  8. Idesko

    Idesko Aprendiz de Prestashop

    11
    0
    0
    Ese modulo es el de customizar camisetas que hay en Codecanyon.
    Quizas sea un problema de compatibilidad entre versiones o simplemente habia que reinstalar el módulo al actualizar Prestashop.
     
  9. pabl0p

    pabl0p Aprendiz de Prestashop

    3
    0
    0
    Hola a todos,

    Indagando por Google he encontrado este post y tengo el mismo problema, pero en mi caso no me aparece el editor de textos al intentar añadir o editar un post de Prestablog, en las fichas de los productos y en las páginas del CMS aparece y funciona perfectamente.

    He probado a subir el módulo del blog de nuevo de una copia de seguridad que tenía y tampoco funciona.

    Os pongo una captura de pantalla, ya que los botones para añadir los posts y demás también me da la impresión de que no están en su posición ni tienen el tamaño correcto.

    [​IMG]

    Gracias de antemano ;)

    Saludos!
     

Compartir esta página