Este sitio usa cookies, propias y de terceros.
Si se continúa con nosotros entendemos que se acepta el uso de cookies.

SOLUCIONADO Signo de interrogación en lugar del logo

Tema en 'Instalación, configuración y personalización' iniciado por TEFE, 23 Mar 2015.

  1. TEFE

    TEFE Aprendiz de Prestashop

    7
    0
    0
    Hola, buenas tardes.
    Gracias de antemano por la atención que pudieran prestar a mi consulta.
    El problema me ha surgido al actualizar de versión 1.5 a 1.6.0.14. La actualización en principio se ha hecho correctamente pero no consigo colocar el logo con el nombre de mi tienda.
    En su lugar aparece un signo de interrogación. He intentado en "temas" insertar logo de cabecera, busco el archivo, le doy a aceptar pero no me graba nada, sigue apareciendo el interrogante. He mirado en logo de emails y si aparece. Tampoco puedo subir el logo para las facturas.
    Adjunto imagen de pantalla.
    A alguien le ha pasado lo mismo y ha encontrado la solución?
    Gracias
    Un saludo
    José
     

    Adjuntos:

  2. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    474
    17
    18
    Re:SIGNO DE INTERROGACION EN LUGAR DEL LOGO

    Para poder contestarte correctamente seria necesario la url de la tienda para ver donde esta enlazado el logo, dependiendo de la plantilla es posible que el logo se meta a traves de la administracion de la tienda y este venga directamente desde la plantilla.
     
  3. TEFE

    TEFE Aprendiz de Prestashop

    7
    0
    0
    Re:SIGNO DE INTERROGACION EN LUGAR DEL LOGO

    Hola josraso y gracias por tu respuesta.
    La url de la tienda es http://www.encesta3.com
     
  4. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    474
    17
    18
    Re:SIGNO DE INTERROGACION EN LUGAR DEL LOGO

    Revisa que los permisos de la carpeta img esten correctamente, si esta bien puedes probar a subir el logo por ftp dentro de la carpeta img, que es a donde apunta el logo http://www.encesta3.com/img/logo.jpg . de todas maneras ¿que version de prestashop usas?
     
  5. TEFE

    TEFE Aprendiz de Prestashop

    7
    0
    0
    Re:SIGNO DE INTERROGACION EN LUGAR DEL LOGO

    Hola Josraso, uso la versión 1.6.0.14
    Echaré un vistazo a los permisos que me comentas a ver si se soluciona algo.
    Gracias
     
  6. TEFE

    TEFE Aprendiz de Prestashop

    7
    0
    0
    Re:SIGNO DE INTERROGACION EN LUGAR DEL LOGO

    Hola, he puesto permisos a 777 y nada, sigue igual.
    lo único que ahora se ve más pequeño el signo de interrogación.
     
  7. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    474
    17
    18
    Re:SIGNO DE INTERROGACION EN LUGAR DEL LOGO

    Si aun asi haz lo otro que te comente, lo de subir el logo directamente en la carpeta img.
     
  8. TEFE

    TEFE Aprendiz de Prestashop

    7
    0
    0
    Hola Josraso,
    Se ha subido la imagen a la carpeta img tal y como has dicho y ahora si que aparece.
    Gracias por compartir tus conocimientos.
    Muy agradecido por tu ayuda!!!.
    Un saludo
    José

    Pondré el tema como solucionado en el asunto.
     

Compartir esta página