Tengo activado que la columna, pero no se ven los modulos - Prestashop 1.6

Tema en 'Errores o fallos en Prestashop' iniciado por tradouf, 15/12/14.

  1. tradouf

    tradouf Aprendiz de Prestashop

    5
    0
    0
    Tengo un problemon, he instalado una plantilla, y aunque he activado que se vea la columna izquierda en la pestaña Preferencias -> Temas -> Ajustes Avanzados -> Apariencias de las columnas en las distintas secciones, me varian los modulos que aparecen en esa columna de una sección a otra de la tienda.

    Es decir, en la pagina principal en la columna me parecen 3 modulos, pero luego cuando me meto al listado de productos en la columna solo me aparece 1 modulo.
     
  2.  
    Comunidad Prestashop orgullosamente patrocinada por FactoriaDigital, expertos en hosting prestashop con soporte en español.
  3. lastapril

    lastapril Experto en Prestashop Miembro del equipo

    194
    3
    18
    entra en posiciones de los modulos y busca displayleft, ahi puedes comprobar en que paginas son visibles los modulos de esa columna dandole a modificar
     
  4. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    626
    40
    28
    Fijate tambien en preferencias>themes>ajuestes avanzados, que tengas asignados los modulos tanto derecha como izquierda donde quieres que se muestren. Fijate en la imagen adjunta.
     

    Adjuntos:

  5. tradouf

    tradouf Aprendiz de Prestashop

    5
    0
    0
    He revisado ambas opciones que me proponeis y las tengo correctas, pero sigue sin verse bien..
     
  6. lastapril

    lastapril Experto en Prestashop Miembro del equipo

    194
    3
    18
    Que plantilla estas utilizando?